[library-media] Minimum Browser stds for World Book Online

Rick Cline RCLINE@media.utah.edu
Thu, 28 Apr 2005 07:50:52 -0600


fyi


>>> World Book Online <help@worldbook.com> 4/27/2005 6:05 PM >>> 
 
Please note that beginning on July 1st, 2005 the following Internet web
browsers supported by World Book will be:
 
Internet Explorer 5.x and higher
AOL 6.x and higher
Netscape 7.x and higher
Mozilla 1.x and higher
Safari 1.x and higher
 
If you have questions regarding this announcement, please e-mail us at
help@worldbook.com